Diese Meldung erscheint, wenn Sie eine sehr alte Version von Billdu verwenden. Einige Funktionen sind nur mit neueren Versionen von Billdu verfügbar und die Stabilität der Datensynchronisation wird mit jeder Version verbessert. Wenn Sie eine nicht mehr aktuelle App (v 4.1.10 und älter) verwenden, kann diese Fehlermeldung erscheinen und wir bitten Sie dringend, Ihre Applikation im App Store zu aktualisieren. Sie können auch auf der Billdu-Website nachsehen, ob alle Ihre Daten korrekt synchronisiert wurden.

Billdu iOS App benötigt iOS 10 oder höher, um korrekt zu funktionieren. Ältere Betriebssysteme wie iOS 9 oder 9.3.5 werden nicht unterstützt. Sie können eine ältere Version von Billdu aus dem App Store herunterladen, aber wir können nicht garantieren, dass sie reibungslos und fehlerfrei funktioniert.

Werfen Sie einen Blick hier, um mehr über die Systemanforderungen von Billdu zu erfahren.

War diese Antwort hilfreich für dich?